aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/configure.ac
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-03-15 14:13:06 +0100
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-03-15 16:36:06 +0100
commit297daa209306004149b91c6107db228745e20b96 (patch)
tree0bb4cbc0814ff07d376e56c5647c3a6703cfe0e2 /openbsc/configure.ac
parent8dea0d21ff643a40861fde0d0e131eebb965c066 (diff)
There is no FreeChanCnf and this leads to not knowing when the resource can be allocated again. This is an issue for making it reliable. Stop here and wait for progress.
Diffstat (limited to 'openbsc/configure.ac')
-rw-r--r--openbsc/configure.ac12
1 files changed, 12 insertions, 0 deletions
diff --git a/openbsc/configure.ac b/openbsc/configure.ac
index 24dbc30f7..e76ddd43d 100644
--- a/openbsc/configure.ac
+++ b/openbsc/configure.ac
@@ -73,6 +73,17 @@ fi
AM_CONDITIONAL(BUILD_MGCP_TRANSCODING, test "x$osmo_ac_mgcp_transcoding" = "xyes")
AC_SUBST(osmo_ac_mgcp_transcoding)
+# trau.h
+AC_ARG_ENABLE([dsptranscode],
+ AS_HELP_STRING([--enable-dsptranscode],
+ [Enable DSP transcoding code for sysmoBTS [default=no]]),
+ [enable_dsptranscode="yes"],[enable_dsptranscode="no"])
+AC_MSG_CHECKING([whether to enable sysmoBTS DSP transcoding])
+AC_MSG_RESULT([$enable_dsptranscode])
+AM_CONDITIONAL(BUILD_MGCP_TRANSCODING_DSP, test "x$enable_dsptranscode" = "xyes")
+
+
+
found_libgtp=yes
PKG_CHECK_MODULES(LIBGTP, libgtp >= 0.92, , found_libgtp=no)
@@ -177,6 +188,7 @@ AC_MSG_CHECKING([whether to enable VTY/CTRL tests])
AC_MSG_RESULT([$enable_ext_tests])
AM_CONDITIONAL(ENABLE_EXT_TESTS, test "x$enable_ext_tests" = "xyes")
+
dnl Generate the output
AM_CONFIG_HEADER(bscconfig.h)