aboutsummaryrefslogtreecommitdiffstats
path: root/src/sim/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sim/Makefile.am')
-rw-r--r--src/sim/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sim/Makefile.am b/src/sim/Makefile.am
index e241dc91..4358cc35 100644
--- a/src/sim/Makefile.am
+++ b/src/sim/Makefile.am
@@ -3,8 +3,8 @@
LIBVERSION=0:0:0
AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)/include
-AM_CFLAGS = -fPIC -Wall $(PCSC_CFLAGS)
-AM_LDFLAGS = $(COVERAGE_LDFLAGS)
+AM_CFLAGS = -fPIC -Wall $(PCSC_CFLAGS) $(TALLOC_CFLAGS)
+AM_LDFLAGS = $(COVERAGE_LDFLAGS) $(TALLOC_LIBS)
if ENABLE_PCSC
# FIXME: only build the PC/SC dependent part conditional, but always build other parts