aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index a60ca7ae..89abad91 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,11 +14,15 @@ DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
%:
- dh --with autoreconf $@ --fail-missing
+ dh $@ --with autoreconf --fail-missing
override_dh_strip:
dh_strip --dbg-package=libosmocore-dbg
+override_dh_install:
+ sed -i "/dependency_libs/ s/'.*'/''/" `find . -name '*.la'`
+ dh_install
+
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf