aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 5a999eb3..f5c6be7c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,22 +30,22 @@ $(doc_html_DATA): $(top_builddir)/doc/core/html/index.html \
cd $(top_builddir)/doc && tar cf html.tar */html
$(top_builddir)/doc/core/html/index.html: $(SOURCES) Doxyfile
- rm -rf doc/core
+ @rm -rf doc/core
mkdir -p doc/core
$(DOXYGEN) Doxyfile
$(top_builddir)/doc/gsm/html/index.html: $(SOURCES) Doxyfile.gsm
- rm -rf doc/gsm
+ @rm -rf doc/gsm
mkdir -p doc/gsm
$(DOXYGEN) Doxyfile.gsm
$(top_builddir)/doc/vty/html/index.html: $(SOURCES) Doxyfile.vty
- rm -rf doc/vty
+ @rm -rf doc/vty
mkdir -p doc/vty
$(DOXYGEN) Doxyfile.vty
$(top_builddir)/doc/codec/html/index.html: $(SOURCES) Doxyfile.codec
- rm -rf doc/codec
+ @rm -rf doc/codec
mkdir -p doc/codec
$(DOXYGEN) Doxyfile.codec
@@ -53,6 +53,6 @@ install-data-hook:
cd $(DESTDIR)$(doc_htmldir) && tar xf html.tar && rm -f html.tar
uninstall-hook:
- cd $(DESTDIR)$(doc_htmldir) && rm -f *
+ cd $(DESTDIR)$(doc_htmldir) && rm -rf *
endif