aboutsummaryrefslogtreecommitdiffstats
path: root/src/gsm/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2018-07-30 12:04:21 +0200
committerHarald Welte <laforge@gnumonks.org>2018-07-30 12:16:11 +0200
commitfdd366ed1b608b2ed8778ca566b3f15e25281281 (patch)
treec2a62de3c9e4ecd1b9cdbd82b8dd7f6d29d659b7 /src/gsm/Makefile.am
parentbaed91709c55956024725d04b1a8e2735ed522a2 (diff)
import oap_client into libosmogsm
This imports the code from osmo-msc 6afef893e17bce67e4d4119acd34d480ed03ba77 with minimal changes to make it compile. Symbol renaming to osmo_ prefix is done separately in a follow-up patch to have a as-clean-as-possible import first. Change-Id: I9bc38102318da02d1fe46ef516df3cfd6bf8e3da
Diffstat (limited to 'src/gsm/Makefile.am')
-rw-r--r--src/gsm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gsm/Makefile.am b/src/gsm/Makefile.am
index 900fcfa1..29299a64 100644
--- a/src/gsm/Makefile.am
+++ b/src/gsm/Makefile.am
@@ -30,7 +30,7 @@ libgsmint_la_SOURCES = a5.c rxlev_stat.c tlv_parser.c comp128.c comp128v23.c \
milenage/aes-internal.c milenage/aes-internal-enc.c \
milenage/milenage.c gan.c ipa.c gsm0341.c apn.c \
gsup.c gprs_gea.c gsm0503_conv.c oap.c gsm0808_utils.c \
- gsm23003.c mncc.c bts_features.c
+ gsm23003.c mncc.c bts_features.c oap_client.c
libgsmint_la_LDFLAGS = -no-undefined
libgsmint_la_LIBADD = $(top_builddir)/src/libosmocore.la