aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2010-03-26 21:24:24 +0800
committerHarald Welte <laforge@gnumonks.org>2010-03-26 21:26:01 +0800
commit3ae2758fba1dc9b364238c6e1e7d591b12c3d878 (patch)
treea5bc6c6817a6b05baf60a476d7f793aa42292c1d /src/Makefile.am
parentfaadfe2b93db0976952b13a7870074ac8979bcd9 (diff)
rename 'debug' interface to 'logging' interface0.1.2
It's not really about debugging, but about generic logging...
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 75a66bf1..16978074 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ lib_LTLIBRARIES = libosmocore.la
libosmocore_la_SOURCES = timer.c select.c signal.c msgb.c rxlev_stat.c \
tlv_parser.c bitvec.c comp128.c gsm_utils.c statistics.c \
write_queue.c utils.c rsl.c gsm48.c gsm48_ie.c \
- debug.c
+ logging.c
if ENABLE_TALLOC
libosmocore_la_SOURCES += talloc.c