aboutsummaryrefslogtreecommitdiffstats
path: root/include/osmocom/core/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2011-09-02 22:18:24 +0200
committerSylvain Munaut <tnt@246tNt.com>2011-09-02 22:21:09 +0200
commitfe28dedd4c25b5f0f3df39d5e33ce3639574406c (patch)
tree7e4bad715499c7d51e5e5ed3cc886c738514f10a /include/osmocom/core/Makefile.am
parentbf9d25039c770867d2761ef11ef700e21addffba (diff)
core/serial: Add utilities to deal with serial ports
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'include/osmocom/core/Makefile.am')
-rw-r--r--include/osmocom/core/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/osmocom/core/Makefile.am b/include/osmocom/core/Makefile.am
index adf7220c..f131269d 100644
--- a/include/osmocom/core/Makefile.am
+++ b/include/osmocom/core/Makefile.am
@@ -17,4 +17,8 @@ if ENABLE_MSGFILE
osmocore_HEADERS += msgfile.h
endif
+if ENABLE_SERIAL
+osmocore_HEADERS += serial.h
+endif
+
osmocoredir = $(includedir)/osmocom/core