aboutsummaryrefslogtreecommitdiffstats
path: root/examples/channel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/channel/Makefile.am')
-rw-r--r--examples/channel/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/channel/Makefile.am b/examples/channel/Makefile.am
new file mode 100644
index 0000000..1906465
--- /dev/null
+++ b/examples/channel/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall -g $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOABIS_CFLAGS) $(COVERAGE_CFLAGS)
+AM_LDFLAGS = $(COVERAGE_LDFLAGS)
+
+noinst_PROGRAMS = abis_ipa_server
+
+abis_ipa_server_SOURCES = abis_ipa_server.c
+abis_ipa_server_LDADD = $(top_builddir)/src/libosmonetif.la \
+ $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS)