aboutsummaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index be4ecde..173b620 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,6 +2,8 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall -g $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOABIS_CFLAGS) $(COVERAGE_CFLAGS)
AM_LDFLAGS = $(COVERAGE_LDFLAGS)
+SUBDIRS = channel
+
noinst_PROGRAMS = ipa-stream-client \
ipa-stream-server \
lapd-over-datagram-user \