aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2016-11-01 22:05:13 +0100
committerHarald Welte <laforge@gnumonks.org>2017-03-08 10:14:05 +0000
commitbeb10ef02a10d73537a97f6f21aad36664c9b266 (patch)
tree665e37d1f1379cde3a4ac9402f3e2364e70cc9fd /src/Makefile.am
parent8a3be282ab265a2587608e471b274dda200eae84 (diff)
add basic unixsocket support
Allow to connect to a unix socket for communicating with LAPD. Change-Id: Ia5723b09a5c68a0505829dc732def981e60a907a
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b24f2cf..760c1f5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,7 +24,8 @@ libosmoabis_la_SOURCES = init.c \
input/lapd.c \
input/lapd_pcap.c \
input/misdn.c \
- input/rs232.c
+ input/rs232.c \
+ input/unixsocket.c
libosmotrau_la_CFLAGS = $(AM_CFLAGS) $(ORTP_CFLAGS)
libosmotrau_la_LDFLAGS = $(AM_LDFLAGS) -version-info $(TRAU_LIBVERSION)