aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 1e8890f..3f698f7 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -29,6 +29,9 @@ GR_PYTHON_INSTALL(
DESTINATION bin
)
+SET(XDG_DESKTOP_DIR "/usr/share/applications/")
+INSTALL (FILES grgsm_livemon.desktop DESTINATION ${XDG_DESKTOP_DIR})
+
#CREATE_SYMLINK(grgsm_livemon airprobe_rtlsdr.py)
#CREATE_SYMLINK(grgsm_decode airprobe_decode.py)
#CREATE_SYMLINK(grgsm_scanner airprobe_rtlsdr_scanner.py)