aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index ed55183..09e7257 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -33,3 +33,9 @@ install(
DESTINATION bin
)
+set(XDG_DESKTOP_DIR "/usr/share/applications/")
+install(
+ FILES
+ grgsm_livemon.desktop
+ DESTINATION ${XDG_DESKTOP_DIR}
+)