aboutsummaryrefslogtreecommitdiffstats
path: root/python/CMakeLists.txt
diff options
context:
space:
mode:
authorpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-07-08 16:47:53 +0200
committerpiotr <Piotr Krysik pkrysik@elka.pw.edu.pl>2014-07-08 16:47:53 +0200
commit7f3f3666b81ea813780c44a27aae81d602af221c (patch)
treeaf677070f4a07c31da635bcb0d66cd41242c1910 /python/CMakeLists.txt
parent7af92cadd52b373a3a874991f9e4a100e4b2c97a (diff)
Little changes commited from all files. Cleanup in the lib directory - files moved associated with different blocks moved to associated directories.
Diffstat (limited to 'python/CMakeLists.txt')
-rw-r--r--python/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/python/CMakeLists.txt b/python/CMakeLists.txt
index 7d68803..8640d73 100644
--- a/python/CMakeLists.txt
+++ b/python/CMakeLists.txt
@@ -37,9 +37,9 @@ GR_PYTHON_INSTALL(
########################################################################
# Handle the unit tests
########################################################################
-include(GrTest)
+#include(GrTest)
-set(GR_TEST_TARGET_DEPS gnuradio-gsm)
-set(GR_TEST_PYTHON_DIRS ${CMAKE_BINARY_DIR}/swig)
-GR_ADD_TEST(qa_receiver ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/qa_receiver.py)
-GR_ADD_TEST(qa_receiver_hier ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/qa_receiver_hier.py)
+#set(GR_TEST_TARGET_DEPS gnuradio-gsm)
+#set(GR_TEST_PYTHON_DIRS ${CMAKE_BINARY_DIR}/swig)
+#GR_ADD_TEST(qa_receiver ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/qa_receiver.py)
+#GR_ADD_TEST(qa_receiver_hier ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/qa_receiver_hier.py)