aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorptrkrysik <ptrkrysik@gmail.com>2014-11-20 11:10:20 +0100
committerptrkrysik <ptrkrysik@gmail.com>2014-11-20 11:10:20 +0100
commit12fe7a024a934d08ff90ed9bbf40c85ce633486c (patch)
tree734e124effd13ce4b9c73b51fef6bfaba86d068a /apps/CMakeLists.txt
parentfbe4fb28813dbfb14893e5e54f2e549aa011203b (diff)
Added buildsystem for apps. Doesn't honor dependencies yet (changing a grc file won't cause generating new py file).
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index c837d77..4a88287 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -19,7 +19,12 @@
include(GrPython)
+GRCC( airprobe_file.grc airprobe_rtlsdr.grc airprobe_usrp.grc ${CMAKE_CURRENT_BINARY_DIR} )
+
GR_PYTHON_INSTALL(
PROGRAMS
+ ${PYFILES}
DESTINATION bin
)
+
+