aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorptrkrysik <ptrkrysik@gmail.com>2014-10-30 09:05:15 +0100
committerptrkrysik <ptrkrysik@gmail.com>2014-10-30 09:05:15 +0100
commit58213797c17bc5fe397f067152363eb95f596b92 (patch)
treef5dd0366da5c7ccf31f5d402696235b99e345c2e /CMakeLists.txt
parenta25bb7030ba3b16a14346c2a04f1db6a6bddd237 (diff)
First step to add multichannel capability to the GSM receiver. At this moment it might still contain debuging code. The training sequence number for non C0 channels is embedded in the code.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73a510c..572f87b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,7 @@ cmake_minimum_required(VERSION 2.6)
project(gr-gsm CXX C)
enable_testing()
+#set(CMAKE_BUILD_TYPE "Debug")
#select the release build type by default to get optimization flags
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release")