aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorptrkrysik <ptrkrysik@gmail.com>2014-12-13 11:40:35 +0100
committerptrkrysik <ptrkrysik@gmail.com>2014-12-13 11:40:35 +0100
commitec6306b3dfef9379a6ff52c60727ef89ad26aad1 (patch)
treee89ab8e6a70c0395ad3440c52ca401be877af9ec /CMakeLists.txt
parent5ad7d630a549c14f886fa3e793124ac381d3be13 (diff)
Added LIB_SUFFIX in CMakeLists.txt (by Matin Hauke)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d1efc3..8e1a75d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -164,5 +164,5 @@ add_subdirectory(docs)
# Install cmake search helper for this library
########################################################################
install(FILES cmake/Modules/gsmConfig.cmake
- DESTINATION lib/cmake/grgsm
+ DESTINATION lib${LIB_SUFFIX}/cmake/grgsm
)