aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dcecac4..f7a5b44 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,3 +8,7 @@ gapk_SOURCES = main.c \
formats.c fmt_amr.c fmt_gsm.c fmt_hr_ref.c fmt_racal.c \
fmt_rawpcm.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c
+
+if ENABLE_GSMHR
+gapk_LDADD = $(top_builddir)/libgsmhr/libgsmhr.la
+endif