aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a8fe29d..13b69bd 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,4 +2,5 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
AM_CFLAGS=-Wall
bin_PROGRAMS = gapk
-gapk_SOURCES = main.c
+gapk_SOURCES = main.c \
+ codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c