aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-11-11 20:42:09 +0100
committerSylvain Munaut <tnt@246tNt.com>2010-11-11 20:45:24 +0100
commit9843418a3375ee93197cf9647397aa3e05cd21b8 (patch)
treef46806cdc68d231386faee2cfcf11dde4e940ac6 /src/Makefile.am
parent792d04135e06b688b318f5410f9cc466e40a41c7 (diff)
procqueue: Add Codec tasks
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7eed04d..116985c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,6 +4,6 @@ AM_LDFLAGS=$(LIBOSMOCODEC_LIBS) ${OPENCORE_AMRNB_LIBS} ${LIBGSM_LIBS}
bin_PROGRAMS = gapk
gapk_SOURCES = main.c \
- procqueue.c pq_file.c pq_format.c \
+ procqueue.c pq_file.c pq_format.c pq_codec.c \
formats.c fmt_amr.c fmt_gsm.c fmt_hr_ref.c fmt_racal.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c