aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-10-29 11:47:06 +0200
committerSylvain Munaut <tnt@246tNt.com>2010-11-11 20:26:41 +0100
commit723df06dfffc77810b7d9999344d48d72e966068 (patch)
tree36d31c97d96d611c36866e9298f8bb50a6c5366b /src/Makefile.am
parent16f8d7f4482d4aadb3279ded8fed845cf61ce5b4 (diff)
format: Add support for .amr files encapsulating EFR data
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f3cbed..fa72df0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,5 +4,5 @@ AM_LDFLAGS=$(LIBOSMOCODEC_LIBS)
bin_PROGRAMS = gapk
gapk_SOURCES = main.c \
- formats.c fmt_gsm.c fmt_hr_ref.c fmt_racal.c \
+ formats.c fmt_amr.c fmt_gsm.c fmt_hr_ref.c fmt_racal.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c