aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-11-11 20:40:29 +0100
committerSylvain Munaut <tnt@246tNt.com>2010-11-11 20:45:24 +0100
commit3c0a4fba8af4bee5c4f05f00f3da33c6a006d928 (patch)
treeb85bdd1d738897196ce598d8f71d9b68aa47c20a /src/Makefile.am
parent8552b9dc0cfcead7cfda847cfe63d4bb4d369e16 (diff)
procqueue: Add some mechanism to queue 'processing items' on the frames
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dedb3f0..1a0531f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,5 +4,6 @@ AM_LDFLAGS=$(LIBOSMOCODEC_LIBS) ${OPENCORE_AMRNB_LIBS} ${LIBGSM_LIBS}
bin_PROGRAMS = gapk
gapk_SOURCES = main.c \
+ procqueue.c \
formats.c fmt_amr.c fmt_gsm.c fmt_hr_ref.c fmt_racal.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c