aboutsummaryrefslogtreecommitdiffstats
path: root/asn1c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'asn1c/Makefile.am')
-rw-r--r--asn1c/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/asn1c/Makefile.am b/asn1c/Makefile.am
index 63bb31c2..a5caec37 100644
--- a/asn1c/Makefile.am
+++ b/asn1c/Makefile.am
@@ -10,18 +10,15 @@ AM_CPPFLAGS = \
-I${top_srcdir}/skeletons \
-DDATADIR=\"$(pkgdatadir)\"
-LDADD = \
+asn1c_LDADD = \
$(top_builddir)/libasn1parser/libasn1parser.la \
$(top_builddir)/libasn1print/libasn1print.la \
$(top_builddir)/libasn1fix/libasn1fix.la \
$(top_builddir)/libasn1compiler/libasn1compiler.la
-asn1c_SOURCES = asn1c.c \
- tlv_decoder.c tlv_decoder.h
+bin_PROGRAMS = asn1c unber
-bin_PROGRAMS = asn1c
-
-dist_man1_MANS = asn1c.1
+dist_man1_MANS = asn1c.1 unber.1
check_SCRIPTS = check-parsing.sh
TESTS = check-parsing.sh